お知らせ

Citrix社NetScalerの脆弱性(CVE-2017-14602)に対する注意のお知らせ


平素はNTTコミュニケーションズEnterprise Cloudをご利用いただき誠にありがとうございます。
この度、ECL2.0のロードバランサーメニューで提供しているCitrix社のNetScalerに外部より攻撃を受ける可能性があるセキュリティ(脆弱性)情報が確認されました。ECL1.0 並びにECL2.0の共通基盤におきましては、当該問題の影響はございません。ECL2.0 ロードバランサーメニューをご利用されているお客さまにおかれましては、脆弱性の最新情報をご確認の上、必要に応じてご対応いただくことをお勧めいたします。

対象バージョン

Citrix_NetScaler_VPX_11.0-67.12_Standard_Edition
Citrix_NetScaler_VPX_10.5-57.7_Standard_Edition

対応方法

管理インターフェース(SNIP)へのアクセスがセキュアな環境からのみ許可されているか確認をお願いたします。

NetScalerの設定では以下による対応が可能です。
必要に応じて、不要な管理インタフェースでの管理用通信は無効化し(1)、必要な管理インタフェースのみでアクセスできるIPアドレスを制限する(2)などの御利用をお勧めいたします。全ての管理インタフェースで管理用通信を無効化すると、NetScalerへのログインが出来なくなりますので、ご注意願います。

(1)管理インターフェイス(SNIP)への管理用通信の無効化
※ ロードバランサーがクライアントからアクセスを受け付けるIPアドレス(VIP)への通信は対象外です
※ NetScalerへの設定は内部ネットワークなどセキュアな環境から行ってください
https://eclkc-lab3ec.gcv-cloud.com/files/loadbalancer/20170927/citrix-netscaler-vulnerability-disable-mgmt-jp.pdf

(2)管理インターフェイス(SNIP)へアクセス許可するIPアドレスの制限
https://eclkc-lab3ec.gcv-cloud.com/files/loadbalancer/20170927/citrix-netscaler-vulnerability-acl-jp.pdf

参考情報サイト(Citrix社)

https://support.citrix.com/article/CTX227928

今後ともお客さまにとってより良いサービスをご提供できるよう努めてまいりますので、引き続きご愛顧下さいますよう何卒宜しくお願い致します。